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First Step
Installing the Printer

IMPORTANT: Driver
« Do not connect the printer to the computer

until the driver installation is successful.
 For safety reasons, only use the printer

with its originally supplied Power source.
« GO to https://bodno.com/id-card-printer-support

* This will take you to the support page of the Bodno
website, where you can download the printer driver file.
« Click Matica MC320 and click the Download button for

the Printer Driver.

Download Latest Printer Driver
O ,
Matica MC320 printer

e Double click on the Matica XPS Driver installer .exe

application to setup the Wizard.
« When the set up wizard is displayed. Click next button.

) Setup - Matica XPS Dri - X

Welcome to the Matica XPS Driver
Setup Wizard

This will install Matica XPS Driver version 1.0.0.8 on your
computer,

Itis recommended that you dose all other applications before
continuing.

Click Next to continue, or Cancel to exit Setup.




 Click "l accept the agreement” to accept the license

agreement and then click Next. The following screen is
displayed.

X

License Agreement
Please read the following important information before continuing. A\

Please read the following License Agreement. You must accept the terms of this
agreement before continuing with the installation.

TERMS AND CONDITIONS OF THE USER LICENSE OF SOFTWARE A
PROGRAMS TO BE USED WITH MATICA TECHNOLOGIES PRODUCTS

Matica Technologies hereby grants to the end-user customer
("Customer”), of the Matica Technologies SW Program to which this
documen t is annexe: d ("Program”) a non-transferable and non-exclusive
license to use the Program under the following terms and conditions.

OWNERSHIP

@‘I accept the agreement
(1 do not accept the agreement

» The setup program will provide you several option to

install components. Select Full installation: XPS Driver +
XPS Print Manager

* In case if you want to ‘Add an MC320 printer connected
through the network, select the checkbox and click
Next to continue with the installation. Network printer

selection is not mandatory to continue the setup.

Select Additional Tasks
Which additional tasks should be performed? A\

Select the additional tasks you would like Setup to perform while installing Matica XPS
Driver, then dick Next.

Network Printer

[] Add an MC320 printer connected to a network (Ethernet or WiFi)




+ Installation process starts

our computer., A\

+ The following windows are displayed upon completion
of the installation procedure.

Completing the Matica XPS Driver
Setup Wizard

Setup has finished installing Matica XPS Driver on your
computer. The application may be launched by selecting the
installed shortcuts.

Click Finish to exit Setup.

+ The installation program also automatically executes
the XPS Printer Manager. Click ‘Finish’ button, the
computer will restart to complete the installation of
Matica XPS driver.



Second Step
Setting up the Printer

After installing the printer driver, connect the printer to your
computer. Turn it on by following the steps below.
Connect the Power
« Connect the_power cable to the power supply unit, then plug the
S%RPQ{ | .
power cable confector into the printer.

« Next, plug the end of the power cable directly into a wall outlet,

+ The printer is powered on: the control panel lights up showing the
printer is working properly. If the control panel does not light up,
then either the installation has not been carried out correctly or
the printer is not working properly.

Fitting the l '
- Insert the ribbon into the ribbon carrier
Ri on
* Move the door handle and open the top cover
» Ribbon carrier should be positioned inside the right

and left guides

» Slide the ribbon carrier back side inside the backend
guide cores

» Slide the ribbon carrier front side inside the front guide
cores till it touches the bottom of the oiiide core

» Close the top cover

WARNING: Not using the original power cord and not
plugging the power supply directly into a wall outlet can

cause faded print or ribbon breakage. ol
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Third Step
Installing the Bodno

IMPORTANT: Software
- The USB key serves as your license. Please make
sure it is connected to the computer before

running the Bodno software to print without
watermarks.

Start by connecting the USB license to your computer. The USB
drive contains the installer file for the Bodno software. However,

to make sure you are getting the latest version, please follow the
instructions below.

For

-\ﬁ?rt‘o hot%ss://bod no.com/software-support

+ Scroll down to “Update To Latest Version Of Software” and
click the download button for Windows

+ Wait for the download to finish. Run the installation wizard

and follow the instructions on your screen.
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Fourth Step
Setting up your Card

Designing YourTemplate
To begin, Eealerﬁ the first option on the welcome view to

manually design your first card.

Click CR80 then, click "OK" to proceed to the design window.
To add text to your design, select the T icon on the left panel.
Place it on your card and drag the edges using your mouse to
resize. Double-click the text to change its value then, click
close.

The last three icons on the left are all for adding photos to
your card's design. If you already have the photo saved in
your computer, select the third to the last option. Place it on
your canvas. This will open a window where you can browse
for photos in your computer.

When you've selected the photo you like, it will take you to the
editing screen. This will give you the opportunity to edit the
image or resize it to better fit your design.

When you're done designing, save your design by going to File
> Save or Save As. Select the folder you want to save it in.

To print, you can go to File > Print and select the correct
printer.

See full video tutorial here.

TIP: Make sure you save it in a folder where it can be easily
accessed for when you need to locate it or if you need to transfer



Setting up your Card
Creating Internalmpaagéor Bronze Edition

« On the design view, click the Connect to Database button.

 This will open the database window on the right panel. To
add columns to your database, click the Add Column to
Table icon on the lower left.

Database :memory:

Table documentTable
Record N/A of 0

L

Database Find

« Type in the name of the column and repeat this step

until all necessary columns are created.

rv
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*Creating internal database continued*

Database :memory:
Table documentTable
Record N/A of 0

| Id

ik

Add column to Table,
Column Name Column Type

INameI Text | -

Don't Save

« WWhen done with the columns, click the Insert Record

—

button at the top to start adding records to your database.

> & a o o a
> a® a® at a ay

nsert record

« When the database is fully set up, drag and drop the
columns to the blank ID canvas; this way, the records
automatically change as you click next. See the full
video tutorial here.

rv
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Setting up your Card
Connect Excel, CSVamqalats For Silver Edition

» On the design view, click the Connect to Database button.

. aa [gx s

Database Driver

° C h 0ose th e Please select the database driver that idenlifies your database connection.

appropriate option to O Diec GOV X1 o i

connect either a CSV

. O
or Excel fi
__©o)
Mext = Cancal
P seec e dame e  Click the browse button to
i : locate the file.

Connection Options ‘

| < Back | Next > " Cancel J

ged

| e ® £ Configure XLS File

« When you see this screen, { |

. Worksheet Sheet1 | - Err‘j;gale
confirm that the e o |
worksheet, header and | | ] = |

data fields are cgyrect,
then click OK.

= [ IR
< Back | Next > I—Cmcel—‘
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*Connect Excel, CSV Database For Silver Edition Continued*

» The software will automatically select the correct settings for
you. Keep clicking Next until the database is connected
successfully and you see the Database section below,

Database Employees.xlsx
Table Employees
Record 1 of 5

=sx | Excel Row

2A

=== | Name

Mary Smith

sun | |d Number

1201

=z | Position

Manager

=sn | Birthdate

31880

(T Photo

{847af625-27a6-46b8-a392-63851b290c5a}

o

« When the database is fully set up, drag and drop the columns
to the blank ID canvas; this way, the records automatically
change as you click next. See the full video tutorial here.
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Printer
Cleaning Maintenance

Remigve the ribbon then close the printer cover
Remogért‘heegrotectwe film on the extended cleaning
card and insert the long side of the card in the front
slot

Open the Printer Manager and click the Maintenance
button

Click Standard printer picture

Once done, the printer will eject the cleaning card.

Put the ribbon back in and close the printer

M

Mantenance

(Copy 1ll Matica Printer Manager - 2.0.0.1 X

Test Cards
Status Text Color DualSide
Cleaning
Standard Advanced
S
Start Cleaning Start Cleaning
Cards printed before pressing the button, please Cards printed before pressing the button, please
since last deaning since last deaning
remove the ribbon cartdridge remove the ribbon cartdridge

00000201 and set the sticky card in back slot L0081 and set the T-card in back slot

Settings

Print Head Replacement

—|Bodno
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Duplex Activation
Activating the Dual Sided Printing

#% XPSPrinterManager version 1.0.0.1 X

tings Tk Ao Feature
'3 -
SINo Printer regular cleaning wizard

1 ) Printer advanced cleaning wizard

l Duplex activation ]

Printer firmware update wizard

LCD firmware update wizard A
etails:

bn: MC310
Debug mode enable/disable wizard Colorribbon
FONT firmware update wizard n color YMCKO
Type YMCKO
< > Mode Full Panel
Refresh Clean
Aop Card Path Cancel

+ Open the Printer manager and go to Tools > Duplex Activation. Click OK
to proceed to the Duplex activation wizard window
+ Select Printer from the drop down box, to which you want to enable the
Dual side printing in the Duplex activation wizard and Click Next
+ Connect the USB to the printer and Power on before starting the
operation. Click Next
Note: Do not disconnect the printer during update
+ Remove the Ribbon out from the Printer. Click Next
Note: Incase if the Ribbon is present in the Printer, it will show an error when
you Click Next
+ If a Dual Sided printer is ordered, the box with contain a small box
labelled as 'MC320 Duplex Activation Kit, remove the Encoded PVC card
from the case. Hold the card over the red Matica ‘M’ on the right side of
the printer and Click Next and wait until the activation is confirmed
+ Write the Printer serial number at the bottom of the Card and keep this
card for future reference.
+ Duplex printing should now be activated, turn the printer Off and On

and run a test print.
12



Basic

Unable t ' :
« Check iftmgfsg!vgé !S‘L%%t%!jmg)t update the

software to the latest version.

« Check if the printer driver is updated by going to your
control panel> uninstall programs and check the version
of the MC320 printer driver in there.

« Check the latest version of the printer driver by following
the First Step in this manual.

License Key Not Detected
» Disregard the pop-up message and click OK.

« Once on the Bodno software, check on the upper left-
hand side of the screen and see if the Bodno edition
shows up. If not, close the software, unplug then replug
the USB and open the software again.

« GO to the BOD menu and select Bodno License. If
there's a green checkmark, that means you are good to
go. If there's a red X, click the recover your license
online button.

« Restart Bodno and it should be good to go.

aJBodno

13



Printing with the Bodno Watermark

 Please be sure your license is connected to the
computer before running the Bodno application.

* In the event that you removed the license after running
the application or you ran it before connecting your
license your printer will print with a watermark.

« To get rid of the watermark please restart the Bodno
application with your license key plugged in.

How to fix a torn
e Take out.*igg broken ribbon.
ri on

« Use scissors to trim the damage portions of the ribbon
to make them even.

« Tape both ends of the ribbon together making sure it is
taped to the correct side.

« Turn the roll a few times to completely hide the taped
part. Roll it firmly and evenly to avoid breaking again.

 Place the ribbon back in the printer.

» Close the lid and the printer will automatically sync the
ribbon.

» Do a test print.

If you need assistance in following any of the steps in this
installer guide, email us at support@bodno.com or call our
technical support department at 732-987- 5300

14 Ej Bodno



